Importing From Salesforce
Incident Report for Salesloft
Resolved
This issue is now resolved. Please refresh your Salesloft and Salesforce pages and try your imports again. Thanks for your patience while we worked to fix this issue.
Posted Jun 01, 2023 - 16:33 EDT
Monitoring
Our team has identified and fixed the issue that was causing imports from Salesforce to fail. Please refresh your Salesloft and Salesforce pages and try your imports again. Thanks for your patience while we worked to fix this issue.
Posted Jun 01, 2023 - 16:23 EDT
Investigating
Our team is investigating reports of imports of leads/contacts failing and triggering a blank screen. Our team is currently investigating and we will update you on this disruption ASAP. Thanks for bearing with us.
Posted Jun 01, 2023 - 15:34 EDT
This incident affected: 3rd Party Integrations (Salesforce).