MacOS 15 Update Impacting Dialer
Incident Report for Salesloft
Monitoring
Apple released macOS 15.0.1 which “improves compatibility with third-party security software” that is the main cause for users experiencing Dialer issues who updated to 15.0.

You can view the release notes here.
https://support.apple.com/en-us/121011

While this has improved the experience for many users, there are still some reports that certain pieces of security software aren’t fully working well with 15.0.1. https://techcrunch.com/2024/10/07/apple-fixes-bugs-in-macos-sequoia-that-broke-some-cybersecurity-tools/

The Salesloft team will continue to monitor this space for more updates.
Posted Oct 09, 2024 - 10:40 EDT
Investigating
The Salesloft team has been informed that the most recent version of MacOS Sequoia (MacOS 15) is causing widespread issues with VPNs, antivirus software, and various web browsers which is also impacting users of the Dialer. Some users on MacOS 15 might experience dropped calls and other connectivity issues.

The Salesloft team is monitoring this closely with Apple and our technology partners for remediation. Our recommendation is not to update to the newest OS until an "all clear" is received and these widespread known issues with MacOS 15 are resolved.

We will continue to post updates as we receive them.
Posted Sep 24, 2024 - 11:35 EDT
This incident affects: Salesloft Web Application.