Automation Rules Delay
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 15:05 EDT
Update
Automation rules have now caught back up for affected customers. Thanks for your patience.
Posted Oct 14, 2021 - 15:04 EDT
Monitoring
Engineering has identified that a portion of customers may be experiencing a delay in automation rules firing. They have fixed this issue that caused this and we expect that the automation rules should catch up within 1 hr. Please continue to monitor our Status Page for additional updates.
Posted Oct 14, 2021 - 14:54 EDT
This incident affected: Salesloft Web Application.