Activities Delayed Syncing With CRM
Incident Report for Salesloft
Resolved
All backlogged activities/tasks have successfully synced to impacted customer CRMs and the underlying issue causing this backlog is resolved. Thanks for your patience while we worked through this issue.
Posted Feb 26, 2024 - 19:00 EST
Identified
The Salesloft team has identified the underlying cause of the sync delays and is working to implement a complete fix. Once the root cause of the issue has been addressed, all data intended to sync to your CRM will flow over as expected with no data loss. We will share another update with more information as soon as we have it.
Posted Feb 26, 2024 - 15:36 EST
Investigating
The Salesloft team is investigating reports from a subset of customers related to activities in Salesloft not syncing with your CRM. We are digging into this issue now and will provide another update shortly.
Posted Feb 26, 2024 - 11:53 EST
This incident affected: Salesloft Web Application and 3rd Party Integrations (Salesforce).