Degraded Performance
Incident Report for Salesloft
Resolved
We are now considering this issue resolved. Thanks for your patience.
Posted May 16, 2022 - 16:30 EDT
Update
We are now considering this issue resolved. Thanks for your patience.
Posted May 16, 2022 - 16:17 EDT
Monitoring
Engineering has implemented a change that fixed the slowness in the Salesloft application, delays in sending email, delays in processing dialer and Conversation recordings, and delays in CRM syncing. We will monitor to ensure stability of this fix. Thanks for your patience.
Posted May 16, 2022 - 14:34 EDT
Update
Engineering is continuing to investigate the issue causing slowness, email delays and recording processing delays for a subset of customers. We can also report that some customers are seeing delays in CRM syncing as well. We will keep you posted as we work to identify root cause. Please continue to monitor the status page for updates.
Posted May 16, 2022 - 13:38 EDT
Investigating
We're currently investigating reports for a subset of customers who are experiencing slowness in the Salesloft application in addition to delays in sending email and delays in processing dialer and Conversation recordings. Our engineering team is actively investigating this issue. We will keep you posted as we work to identify root cause. Please continue to monitor the status page for updates.
Posted May 16, 2022 - 11:55 EDT
This incident affected: Salesloft Web Application.