SalesLoft Marketing Site Issue
Incident Report for SalesLoft
Resolved
Engineering has confirmed that the issue with salesloft.com is now resolved. Thanks for your patience
Posted Apr 26, 2021 - 13:08 EDT
Investigating
Engineering is currently investigating an issue where Salesloft.com (the marketing website) is not reachable in certain areas. If you go to Salesloft.com to login to the application this path may not work for you right now. Alternatively, you can log in through app.SalesLoft.com and you should not see any errors. Please monitor this status page for updates.
Posted Apr 26, 2021 - 11:39 EDT
This incident affected: SalesLoft.com Website.