AWS Outage
Incident Report for Salesloft
Resolved
The AWS and Twilio issues are now completely resolved. Thanks for your patience.
Posted Dec 07, 2021 - 20:25 EST
Monitoring
AWS is reporting that they have taken steps to mitigate the issues on their infrastructure and that the system is stabilizing. Twilio is also reporting that their platform is stabilizing. You can continue to stay up to date by checking https://status.twilio.com/ and https://status.aws.amazon.com/. We will also monitor and continue to update status.salesloft.com.
Posted Dec 07, 2021 - 17:55 EST
Update
We are continuing to monitor the status of AWS. As of now there, is no ETA on resolution but they are working on this as a top priority. You can stay up to date by checking https://status.twilio.com/ and https://status.aws.amazon.com/. We will also monitor and continue to update status.salesloft.com.
Posted Dec 07, 2021 - 16:36 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 13:19 EST
Investigating
An outage has reported by AWS and we can confirm that this is delaying Conversation transcription at this time. Our Engineering team is continuing to monitor the rest of the application. Our Dialer provider is also being affected by the AWS outage and some of our customers may experience phone and SMS issues. You can stay up to date by checking https://status.twilio.com/ and https://status.aws.amazon.com/. We will also monitor and continue to update status.salesloft.com.
Posted Dec 07, 2021 - 13:18 EST
This incident affected: Salesloft Web Application, Conversation Intelligence and 3rd Party Integrations (VoIP Provider).