SalesLoft Service Disruption
Incident Report for Salesloft
Resolved
The service disruption of the SalesLoft application has been resolved by the SalesLoft team. This issue began at approximately 08/12/2021 2:30pm EST and was fully resolved at 08/12/2021 4:00pm EST. During the disruption period, a subset of customers could not access SalesLoft. Other customers experienced slow load times and unresponsiveness inside the SalesLoft platform.

We are very sorry for the disruption to your day. We will continue to monitor the situation.
Posted Aug 12, 2021 - 20:10 EDT
Monitoring
The SalesLoft team continues their work to fully stabilize the SalesLoft platform. The SalesLoft platform should be loading as normal for most customers. We will continue to monitor the platform’s responsiveness to ensure that SalesLoft is fully stabilized. We will send an update once we have the all-clear.
Posted Aug 12, 2021 - 16:07 EDT
Investigating
We have reports of service disruption for some of our customers. This can show as slow load times or unresponsiveness. Engineering is currently investigating this issue. Please continue to monitor the status page for updates.
Posted Aug 12, 2021 - 14:46 EDT
This incident affected: Salesloft Web Application.