Issue with the Drift Widget Rendering
Incident Report for Salesloft
Monitoring
Engineering has implemented a fix for the issue that was preventing the Drift Widget from rendering on some websites and it looks to be working correctly again for all customers. We will continue to monitor before considering this issue resolved. Please continue to monitor this status page for updates.
Posted Jan 10, 2025 - 13:47 EST
Investigating
We are currently investigating an issue that’s preventing the Drift Widget from rendering on some websites. The incident began around 11am ET. Our engineers are working to identify and resolve the source of the issue as a top priority. Please continue to monitor this status page for updates.
Posted Jan 10, 2025 - 13:32 EST
This incident affects: Drift Chat.