SalesLoft Dialer
Incident Report for Salesloft
Resolved
The incident associated with logging calls within SalesLoft Dialer has been resolved. If you continue to experience issues, please submit a support ticket to support.SalesLoft.com.
Posted Jun 11, 2020 - 13:50 EDT
Identified
Our engineering team has identified the issue with logging calls within the SalesLoft Dialer and are working on a solution. Please continue to monitor the status page for additional updates.
Posted Jun 11, 2020 - 13:00 EDT
Investigating
Some users may experience degraded performance with the SalesLoft dialer. Our Engineering Team is currently investigating the issue. Please continue to monitor the status page for additional updates.
Posted Jun 11, 2020 - 12:00 EDT