Salesloft Chrome Extension (Sidecar) Disappearing
Incident Report for Salesloft
Resolved
The update to the Salesloft Connect extension has been approved and updated in the Chrome Web Store. The updated version corrects the described issue.

You can force an update of your extension directly from inside Chrome
Navigate here: chrome://extensions/
Toggle on Developer Mode on the top right
Click "Update" on the top left

Or directly install the updated version here: https://chromewebstore.google.com/detail/salesloft-connect/cffgjgigjfgjkfdopbobbdadaelbhepo

If you downloaded the Early Access Satellite version of the Extension, you may continue to use it.

Thanks for your patience while we worked on correcting this issue.
Posted Dec 22, 2023 - 08:25 EST
Identified
The Salesloft team has identified an issue with the Sidecar Version of the Google Chrome extension. Customers have reported functionality disappearing when attempting to use the extension.

While we await approval of the fixed version from the Google App Store, you can use our early access Satellite extension, which doesn't have this issue.

Instructions for installing and how to use are located here: https://help.salesloft.com/s/article/Salesloft-Connect-V2-Early-Access?language=en_US

We will share an update once the updated Sidecar extension version is in the Chrome store.
Posted Dec 21, 2023 - 10:19 EST
This incident affected: Salesloft Connect (Chrome Extension).