Google Cloud service issue
Incident Report for SalesLoft
Resolved
We are happy to report that Google has resolved the incident with its cloud applications as of 7:56 PM EST. There should be very little residual impact of this issue as Salesloft queues work thru queued events.
Posted 3 months ago. Jun 02, 2019 - 20:29 EDT
Investigating
We are investigating the scope of an incident Google Cloud is facing and the impact it may have on Meeting Intelligence and Gmail users within the SalesLoft Platform.
Posted 3 months ago. Jun 02, 2019 - 16:29 EDT
This incident affected: SalesLoft Web Application.