Cadence Service Disruption
Incident Report for Salesloft
Resolved
All Cadence functions are confirmed operational!
Posted Feb 13, 2023 - 14:17 EST
Monitoring
Our team has identified a root cause for Cadence buttons and the step sidebar becoming unresponsive. If you are still experiencing this issue, please open a new browser window of Salesloft and attempt to rerun your tasks.

Our team will continue to monitor this and provide an update once we have confirmed 100% resolution. Thanks again for your patience while we worked through this.
Posted Feb 13, 2023 - 13:48 EST
Investigating
We are currently investigating reports of Cadence actions being unresponsive. Our team is treating this as a top priority. Please continue to monitor this post for further updates. Thanks for your patience while we work to determine the root cause.
Posted Feb 13, 2023 - 12:12 EST
This incident affected: Salesloft Web Application.