Degraded Performance - Salesloft Mail
Incident Report for Salesloft
Resolved
This incident is now considered resolved. Thanks for your patience.
Posted Mar 02, 2022 - 20:30 EST
Monitoring
Salesloft Engineers have identified the cause of this issue and put a fix into place. Salesloft Mail should no longer be sending out duplicate emails. We will monitor for a while to confirm stability. Thanks for your patience.
Posted Mar 02, 2022 - 19:31 EST
Investigating
We are currently investigating an issue for customers using Salesloft Mail (This DOES NOT include any Gmail users or Outlook mail users (Active sync or EWS) where, in some instances, duplicate emails are being sent out of the system. We are currently engaged with our 3rd party email provider to determine the cause and fix this issue. We will continue to update this page as we have new information. Please continue to monitor the status page for updates.
Posted Mar 02, 2022 - 17:48 EST
This incident affected: Salesloft Web Application.