"Cadence Unavailable" Error

Incident Report for Salesloft

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 12:23 EDT

Monitoring

The Salesloft team has identiifed and fixed the underlying issue and Cadences are appearing back to normal. Please refresh your browser and try again. We will continue to monitor systems to ensure the issue doesn't return.
Posted Jul 31, 2025 - 10:23 EDT

Investigating

The Salesloft team is investigating reports from a subset of customers who are receiving a "Cadence Unavailable" error in the activity page of Person records. We will update this post as we have the root cause of the issue identified and more information available.
Posted Jul 31, 2025 - 09:14 EDT
This incident affected: Salesloft Web Application.