Issue with Email Template Content Loading
Incident Report for Salesloft
Resolved
This incident is now considered resolved. Thanks for your patience.
Posted Oct 18, 2021 - 15:30 EDT
Monitoring
A fix has been implemented so that people should once again have easy access to their templates and assets in Salesloft. You may need to do a hard refresh of Chrome and/or clear your cache if things aren't working automatically. We will continue to monitor for the next hour before resolving this issue.
Posted Oct 18, 2021 - 14:27 EDT
Update
Our sub-processor is continuing to work on a resolution to the template issue as a top priority but there is a workaround available in the meantime. When executing your cadence steps - just click Insert > Templates > and select the template again for it to load and allow you to make the necessary edits.

We can also confirm that some customers are seeing platform slowness related tho this particular issue.

Please continue to monitor our Status Page for additional updates.
Posted Oct 18, 2021 - 11:57 EDT
Identified
Our Engineering team has identified that this issue stems from a sub-processor error. They are currently working with the sub-processor as a top priority to resolve this issue. Please continue to monitor our Status Page for additional updates.
Posted Oct 18, 2021 - 10:16 EDT
Update
Engineering is continuing to work on solving this issue as a top priority but it has not been resolved as of yet. We will post another update in approximately 1 hrs time. Please continue to monitor our Status Page for additional updates.
Posted Oct 18, 2021 - 09:01 EDT
Investigating
We are investigating an issue with Email template content not initially loading when editing or executing an email cadence step. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Oct 18, 2021 - 05:51 EDT
This incident affected: Salesloft Web Application.