Google Calendar Connection Issue
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 05:39 EDT
Monitoring
Engineering is detecting that the Google Calendar API is stabilizing. We are continuing to monitor. Please monitor status.salesloft.com for further updates.
Posted Sep 21, 2023 - 13:25 EDT
Identified
Engineering has learned that Google API is reporting a service disruption for Calendar that is causing these issues. Engineering will continue monitor (you can as well) at https://www.google.com/appsstatus/dashboard/ and we will update status.salesloft.com as we have further updates.
Posted Sep 21, 2023 - 11:50 EDT
Investigating
Salesloft has identified an issue when connecting Google calendar in the platform. This means that customer may experience errors when booking meetings delays in event synchronization. Our Engineering team is investigating this as a top priority. Please monitor status.salesloft.com for further updates.
Posted Sep 21, 2023 - 09:58 EDT
This incident affected: 3rd Party Integrations (G-Suite Applications).