Call Recordings
Incident Report for Salesloft
Resolved
The backfill is now complete for all impacted customers. Thank you for your patience.
Posted Oct 25, 2023 - 13:21 EDT
Identified
Our team has implemented a fix for the call logging issues that some users may have experienced.

Please continue to monitor this status page as they work to backfill the data affected during the incident.
Posted Sep 28, 2023 - 17:27 EDT
Investigating
We're currently investigating reports for a subset of customers who are experiencing issues with Call Recordings not appearing on the Person Profile Page.

We will keep you posted as we work to identify the root cause. Please continue to monitor the status page for updates.
Posted Sep 25, 2023 - 18:05 EDT
This incident affected: Salesloft.com Website.