Dialer Call Transcription Delay
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Aug 24, 2024 - 11:15 EDT
Update
Engineering has fixed this issue as of 7p ET on Aug 22. Thus all dialer calls have been transcribed as of that time yesterday evening. Engineering is currently developing a path to transcribe all calls that were not transcribed yesterday between 9a ET and 7p ET. Please continue to monitor this status page for updates.
Posted Aug 23, 2024 - 10:56 EDT
Investigating
Salesloft engineering has identified an issue where we are seeing delays in transcription for calls made through the Salesloft Dialer. This will also cause a delay in AI followup items being generated. Engineering is investigating this as a top priority. Please monitor this status page for updates.
Posted Aug 22, 2024 - 14:25 EDT
This incident affected: Salesloft Web Application.