Conversations: Dialer Call Processing Delays

Incident Report for Salesloft

Resolved

We can confirm this issue is now resolved and customers will see their Dialer calls process as normal in Conversations. Thanks for your patience while we worked through this.
Posted Apr 18, 2025 - 18:19 EDT

Identified

We continue to see a delay in processing these calls in Conversations. Our partners at Google have confirmed they are experiencing an issue in our hosted regions which is contributing to the delay. We will share another update as soon as we hear that this has been restored to normal performance.
Posted Apr 18, 2025 - 10:53 EDT

Investigating

The Salesloft team is investigating reports of delays with processing dialer calls within the Conversations. We will update as we identify root cause and work to implement a fix.
Posted Apr 17, 2025 - 14:01 EDT
This incident affected: Conversation Intelligence.