Service Disruption
Incident Report for Salesloft
Resolved
This incident is now resolved. The root cause was an ISP connectivity issues in out of Rhode Island.
Posted May 25, 2022 - 11:42 EDT
Investigating
A small subset of Salesloft users are currently experiencing an issue. When logging in, the page resolves to a an error message about mic permissions. The Engineering team is working to identify the root cause and implement a solution as fast as possible. We will send an additional update shortly. Please continue to monitor our Status Page for additional updates.
Posted May 25, 2022 - 10:57 EDT
This incident affected: Salesloft Web Application.