Drift Chat - Issue with Bot Stalling/Delay in firing

Incident Report for Salesloft

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 17:01 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 10, 2026 - 15:54 EST

Monitoring

We have identified the root cause and deployed a fix. We will continue to monitor the situation to ensure complete stability.
Posted Feb 10, 2026 - 15:53 EST

Investigating

We are currently investigating reports where the bot is firing after a delay or is stalling in the middle of a conversation.
Posted Feb 10, 2026 - 12:45 EST
This incident affected: Drift Chat.