LinkedIn Navigator Issue
Incident Report for SalesLoft
Resolved
LinkedIn has deployed a fix that has resolved the ability to access and use LinkedIn Navigator through Salesloft. Please refresh your browser to ensure the applied changes take effect.
Posted about 1 month ago. Jul 25, 2019 - 13:34 EDT
Update
We continue to investigate the issue with the LinkedIn Navigator. Our engineering team is partnering with LinkedIn to diagnose the cause of this issue. Please continue to monitor our Status Page for additional updates.
Posted about 1 month ago. Jul 25, 2019 - 13:21 EDT
Update
We are continuing to investigate an issue with the LinkedIn Navigator. Our engineering team is partnering with LinkedIn to identify the cause of this issue. Please continue to monitor our Status Page for additional updates.
Posted about 1 month ago. Jul 25, 2019 - 09:35 EDT
Investigating
We are investigating an issue with the LinkedIn Navigator. It has been reported that it is not loading correctly in SalesLoft. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted about 1 month ago. Jul 25, 2019 - 07:53 EDT
This incident affected: 3rd Party Integrations (LinkedIn).