Service Disruption
Incident Report for Salesloft
Resolved
We can now confirm that this incident is resolved. Thank you for your patience
Posted Oct 18, 2021 - 14:25 EDT
Monitoring
A fix has been implemented for the issue where customers were having problems logging in. Our Engineering team is currently doing some testing to ensure stability but things seem to be returning to normal. Please continue to monitor our Status Page for additional updates.
Posted Oct 18, 2021 - 13:40 EDT
Investigating
Some Salesloft users are currently experiencing a service disruption. The Engineering team is working to identify the root cause and implement a solution as fast as possible. We will send an additional update shortly. Please continue to monitor our Status Page for additional updates.
Posted Oct 18, 2021 - 12:46 EDT
This incident affected: Salesloft Web Application.