Conversation Intelligence - Zoom Bots
Incident Report for Salesloft
Resolved
The Zoom AP documentation is available here moving forward: https://help.salesloft.com/s/article/Conversations-Zoom-API-Integration
Posted Sep 02, 2022 - 08:01 EDT
Monitoring
We will keep this message up in a monitoring status thru the end of the week but this information will continue to be available in our knowledge base at https://help.salesloft.com/s/article/Conversations-Zoom-API-Integration
Posted Aug 24, 2022 - 15:20 EDT
Identified
Due to a recent Zoom security update, Salesloft’s Conversation Intelligence Zoom Bot is experiencing an issue where the bot is failing to record a meeting.

To replace the bot and resume Conversation Intelligence use immediately, we suggest setting up the new Conversations Zoom API Integration. This knowledge base article to guide you through this process: https://help.salesloft.com/s/article/Conversations-Zoom-API-Integration

Note that you can only use the Zoom API Conversation Intelligence integration if your team uses a paid Zoom account with Cloud Recording enabled.
Posted Aug 16, 2022 - 16:08 EDT
This incident affected: Conversation Intelligence.