Unable to Connect Microsoft Teams

Incident Report for Salesloft

Resolved

We've deployed a fix that has resolved the issues with connecting Microsoft Teams within Salesloft. Please refresh your browser to ensure the applied changes take effect.
Posted Jul 14, 2026 - 07:44 EDT

Identified

Engineering has identified the root cause and is working on a resolution. Please continue to monitor the status page for additional updates.
Posted Jul 13, 2026 - 17:36 EDT

Investigating

We are investigating an issue with the Microsoft Teams Integration. It has been reported that some customers are not able to connect to the Teams Integration within Salesloft. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Jul 13, 2026 - 10:40 EDT
This incident affected: Conversation Intelligence.