Person Records Page Disruption
Incident Report for Salesloft
Resolved
This incident has been resolved. You must refresh your Salesloft page to receive the update to fix the issue. Thanks again for your patience while we worked through this.
Posted Mar 31, 2023 - 11:57 EDT
Monitoring
A fix has been implemented for customers experiencing blank pages when viewing Person Records. We will monitor this incident to ensure everything continues to work as expected.
Posted Mar 31, 2023 - 11:11 EDT
Investigating
We are currently investigating reports of Person Records intermittently loading to a blank page. As soon as we have an update, we will share. Thanks for bearing with us while we look into this.
Posted Mar 31, 2023 - 10:56 EDT
This incident affected: Salesloft Web Application.