Degraded Performance - Emails Not Sending
Incident Report for Salesloft
Resolved
This incident is resolved.
Posted Jan 31, 2023 - 12:00 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2023 - 11:29 EST
Monitoring
Engineering has confirmed that emails are sending properly again for customers that were experiencing errors when sending emails from Salesloft. We also heard reports of duplicates of the same emails going out at the same time as this incident so that is being investigated although it appears to have been related. Please continue to monitor the status page for updates.
Posted Jan 31, 2023 - 10:31 EST
Investigating
We are currently investigating an issue where some users are getting errors when trying to send emails. Our engineering team is actively investigating this issue. Please continue to monitor the status page for updates.
Posted Jan 31, 2023 - 09:32 EST
This incident affected: Salesloft Web Application.