Zoom Link Missing from Calendar Invites

Incident Report for Salesloft

Resolved

Our Engineers have deployed a fix for this issue and Zoom links should be auto-populating in meeting invites again. Please refresh your browser to ensure the applied changes take effect.
Posted Nov 20, 2025 - 11:22 EST

Identified

A subset of customers have reported that Zoom links are failing to auto-populate in calendar invites when booking meetings through Salesloft. Engineering has identified the root cause and is working on a resolution. Please continue to monitor the status page for additional updates. In the meantime, affected users will need to manually add a Zoom link to their calendar invites.
Posted Nov 17, 2025 - 10:41 EST
This incident affected: Salesloft Web Application.