Degraded Performance
Incident Report for SalesLoft
Resolved
All emails have now been sent and all data should be synced properly to Salesforce. This incident is now resolved. Thanks for your patience.
Posted Feb 10, 2020 - 17:10 EST
Monitoring
Our Engineering Team has resolved the root cause of this issue which means users should now be able to log in and use SalesLoft properly again. Please make sure to refresh your page to take advantage of this fix. It will take time for some of the data processing to catch up from this outage. This means that emails may take a while to send and data will be delayed in syncing to Salesforce. We will continue to update this page as we monitor the progress.
Posted Feb 10, 2020 - 16:56 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2020 - 15:20 EST
Identified
Some users may be experiencing an inability to access the SalesLoft App. Our Engineering Team is working to identify the root cause and implement a solution. Please continue to monitor the status page for additional updates.
Posted Feb 10, 2020 - 15:19 EST
This incident affected: SalesLoft Web Application.