Salesforce Sync Issue
Incident Report for Salesloft
Resolved
The Sync queue has now completely caught up. This issue is now completely resolved. Thanks for your patience.
Posted Sep 23, 2019 - 17:07 EDT
Monitoring
We’ve deployed a fix for the Salesforce Sync issue. The Sync queue is currently catching up quickly. We’re monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Sep 23, 2019 - 16:29 EDT
Investigating
We are investigating an issue with Salesforce Sync. It has been reported that some customers are experiencing issues with SalesLoft items not syncing with Salesforce at this time. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Sep 23, 2019 - 14:47 EDT
This incident affected: Salesloft Web Application and 3rd Party Integrations (Salesforce).