Salesloft Down
Incident Report for Salesloft
Resolved
This incident is now resolved.
Posted Jan 06, 2025 - 20:05 EST
Monitoring
We’ve deployed a fix and users should be able to successfully access Salesloft now. We’re monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Jan 06, 2025 - 19:08 EST
Investigating
We are investigating an issue with Salesloft being unresponsive. This seems to be impacting most of our customers. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Jan 06, 2025 - 18:59 EST
This incident affected: Salesloft Web Application.