Degraded Dialer Performance
Incident Report for SalesLoft
Resolved
Our voip partner has identified the root cause and has confirmed that this issue is now resolved. If you are still experiencing errors, please clear and refresh your cache.
Posted Oct 29, 2020 - 15:50 EDT
Identified
Some users may experience degraded performance with the SalesLoft dialer. We will continue to partner with our VOIP provider for frequent updates. Please continue to monitor the status page for additional updates.
Posted Oct 29, 2020 - 15:31 EDT
This incident affected: 3rd Party Integrations (VoIP Provider).