Log a Call Issue
Incident Report for SalesLoft
Resolved
We've deployed a fix that has resolved the Log a Call issue. Please refresh your browser to ensure the applied changes take effect.
Posted about 1 month ago. Aug 22, 2019 - 16:50 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 22, 2019 - 16:47 EDT
Investigating
We are investigating an issue where customers are reporting having issues logging calls. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted about 1 month ago. Aug 22, 2019 - 16:20 EDT
This incident affected: SalesLoft Web Application.