Service Disruption
Incident Report for Salesloft
Resolved
This incident has now been resolved. Thanks for your patience.
Posted Apr 27, 2023 - 16:55 EDT
Monitoring
The platform is showing improvement after Engineering has deployed a fix. Salesloft should be operational for all users again. We will monitor the health of the platform for a while before we mark this incident resolved. Please monitor status.salesloft.com for further updates.
Posted Apr 27, 2023 - 16:33 EDT
Investigating
Engineering has identified an issue that may cause the platform to load slowly / or not at all for a subset of customers. They are investigating this as a top priority. Please monitor status.salesloft.com for further updates.
Posted Apr 27, 2023 - 16:22 EDT
This incident affected: Salesloft Web Application.