Elastic.co - Issues with Elastic Cloud
Incident Report for Salesloft
Resolved
Elastic.co has confirmed resolution of their issue and our engineering team has confirmed consistent stability of Salesloft. This incident is now resolved.
Posted Jun 10, 2023 - 09:00 EDT
Update
We are seeing recovery on all services. We will continue to monitor for stability. Continue to monitor status.salesloft.com for updates.
Posted Jun 09, 2023 - 20:39 EDT
Monitoring
Elastic.co is currently experiencing issues with its products in the AWS us-east-1 region. This means that some Salesloft teams using the Conversations product will see an error when they load the page in the Salesloft platform. Additionally, the search bar is also experiencing degraded performance within the Salesloft platform.

We will continue to monitor and provide updates to our status page, but the status can also be monitored directly via Elastico's Status page: https://status.elastic.co/incidents/07bw653d2677
Posted Jun 09, 2023 - 20:04 EDT
This incident affected: Salesloft Web Application and Conversation Intelligence.