Salesforce Connector Issue
Incident Report for SalesLoft
Resolved
Engineering has identified and resolved the issue where some users were unable to connect to Salesforce.
Posted 25 days ago. Aug 29, 2019 - 07:50 EDT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Aug 29, 2019 - 07:39 EDT
Investigating
We are investigating an issue with the Salesforce Connector that is impacting some users. Next update as soon as more information becomes available.
Posted 25 days ago. Aug 29, 2019 - 07:39 EDT
This incident affected: 3rd Party Integrations (Salesforce).