Drift Chat Reporting Issue

Incident Report for Salesloft

Resolved

This incident is now considered resolved. Thanks for your patience.
Posted May 07, 2025 - 08:16 EDT

Monitoring

Engineering has implemented a fix so that Drift chat data is now updating once again. All data should be backfilled from when the incident first occurred as well. We will be monitoring to ensure things continue to work correctly for a period of time prior to resolving this incident.
Posted May 06, 2025 - 14:35 EDT

Investigating

We are currently experiencing an issue where Drift chat data has not been updating as expected as of April 24, 2025. Our team is actively investigating. Please monitor status.salesloft.com for updates.
Posted May 02, 2025 - 14:18 EDT
This incident affected: Drift Chat.