Application Slowness
Incident Report for Salesloft
Resolved
The Engineering team has completed their maintenance which corrected slowness in the platform at 11:15p est, yesterday evening. This incident is now considered resolved.
Posted Sep 14, 2021 - 23:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 17:01 EDT
Update
Engineering has identified the issue and is planning to do maintenance tonight at 11pm (up to 15 minutes where there will be intermittent availability) to help resolve the slowness for a small subset of customers. Please continue to monitor the status page for updates.
Posted Sep 14, 2021 - 17:00 EDT
Investigating
Engineering has reported that a small subset of customers may see slowness in the Salesloft Application or receive errors when logging in intermittently. Engineering is currently investigating this issue. Please continue to monitor the status page for updates.
Posted Sep 14, 2021 - 12:54 EDT
This incident affected: Salesloft Web Application.