Partial Service Disruption - CRM Syncing and Deals
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Mar 19, 2023 - 01:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2023 - 01:34 EDT
Investigating
Our engineering team is currently investigating an issue for a subset of customers experiencing issues with CRM syncing, as well as loading the Deals page. We are working on identifying the root cause and will update status.salesloft.com as we have updates.
Posted Mar 19, 2023 - 00:34 EDT
This incident affected: Salesloft Web Application.