Degraded Performance
Incident Report for Salesloft
Resolved
The issue associated with degraded performance when loading the Conversation Intelligence page has been resolved.
Posted Jun 05, 2020 - 15:42 EDT
Update
Our Engineering team has identified the issue attributed to degraded performance when loading Conversation Intelligence pages. Please continue to monitor the Status Page for frequent updates.
Posted Jun 05, 2020 - 14:04 EDT
Investigating
Some users may experience degraded performance when loading the Conversation Intelligence pages. Our Engineering Team is currently investigating the issue. Please continue to monitor the status page for additional updates.
Posted Jun 05, 2020 - 12:16 EDT
This incident affected: Conversation Intelligence.