SalesLoft Platform experiencing degraded response times
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 18, 2018 - 18:10 EDT
Update
Syncing activities and updates to Leads and Contacts have now fully recovered. We are still experiencing delays for imports from Salesforce. All other background processes are operating normally.
Posted 11 months ago. Sep 18, 2018 - 14:05 EDT
Monitoring
The SalesLoft Web Application has returned to normal response times. There will be a delay in background jobs (Salesforce syncing activities, etc) as the queues return to normal.
Posted 11 months ago. Sep 18, 2018 - 10:58 EDT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Sep 18, 2018 - 10:46 EDT
This incident affected: SalesLoft Web Application.