Issue sending emails from Gmail
Incident Report for SalesLoft
Resolved
This incident has been resolved. If you or your team continue to see any issues please reach out to support@salesloft.com.
Posted 8 months ago. Oct 17, 2018 - 22:02 EDT
Investigating
We are currently investigating an issue with sending emails through Gmail only.
Posted 8 months ago. Oct 17, 2018 - 16:52 EDT
This incident affected: SalesLoft Web Application.