We’ve deployed a fix that has resolved the CRM connection issues. Please refresh Salesloft and reconnect to your CRM from here: https://app.salesloft.com/app/settings/crm. We’re monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Sep 03, 2026 - 16:37 EDT
Identified
Engineering has identified the root cause and is working on a resolution. Please continue to monitor the status page for additional updates.
Posted Sep 03, 2026 - 13:21 EDT
Investigating
We are currently investigating issues with CRM connection and syncing for a subset of users. Some users may see a "503 Service Temporarily Unavailable" error when trying to connect to their CRM. Our engineering team is actively investigating the issue and we will share an update as soon as we have more information. Please continue to monitor our Status Page for additional updates.
Posted Sep 03, 2026 - 10:57 EDT
This incident affects: Salesloft Web Application and 3rd Party Integrations (Salesforce, Hubspot).