Application Slowness
Incident Report for Salesloft
Resolved
All systems are confirmed fully operational. Thanks for your patience while we worked to resolve this.
Posted Sep 21, 2021 - 18:49 EDT
Monitoring
Engineering has successfully stabilized the application. We will continue to monitor as we bring up all of related services. Please continue to monitor status.salesloft.com for updates.
Posted Sep 21, 2021 - 18:24 EDT
Investigating
Engineering has reported that a subset of customers may see slowness in the Salesloft Application or receive errors when logging in intermittently. Engineering is currently investigating this issue. Please continue to monitor the status page for updates.
Posted Sep 21, 2021 - 17:23 EDT
This incident affected: Salesloft Web Application.