Reports of Dropped Calls within EMEA Region
Incident Report for Salesloft
Resolved
We are now considering this issue resolved. Thank you for your patience.
Posted Jun 08, 2022 - 12:00 EDT
Monitoring
We’ve deployed a fix that should resolve the issues with call dropping within the EMEA region. Please log out and back in to ensure the applied changes take effect. We’re monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Jun 08, 2022 - 11:20 EDT
Investigating
We are currently investigating reports of sporadically dropped calls within the EMEA region impacting a certain subset of Salesloft Teams. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Jun 08, 2022 - 08:18 EDT
This incident affected: Salesloft Web Application and 3rd Party Integrations (VoIP Provider).