Salesloft Service Disruption

Incident Report for Salesloft

Resolved

The service disruption to Salesloft for a certain subset of customers has been resolved. The platform is now loading properly and all in-app functionality is restored for all customers. We appreciate your patience while our team worked to resolve the issue.
Posted Oct 17, 2025 - 13:04 EDT

Identified

Engineering has identified the root cause for the service disruption and is working on a resolution. Please continue to monitor the status page for additional updates.
Posted Oct 17, 2025 - 12:33 EDT

Investigating

We are investigating a service disruption to the Salesloft platform for a certain subset of customers. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Oct 17, 2025 - 10:32 EDT
This incident affected: Salesloft Web Application.