SalesLoft Connect Buttons Disappearing in SFDC and Gmail for Some Users
Incident Report for SalesLoft
Resolved
We are happy to report that Engineering has rolled out the fix for this issue and it is now considered resolved.
Posted 9 days ago. Sep 14, 2019 - 11:44 EDT
Identified
Engineering has identified the problem and has a fix built and ready to deploy. As this update will interrupt all user sessions with the extension, we have decided to wait to roll out the solution until after regular US business hours. We will update this page when it rolls live.
Posted 10 days ago. Sep 13, 2019 - 11:33 EDT
Investigating
Some users have reported experiencing issues with missing Import buttons within SFDC and missing Loft It buttons in Gmail. Our Engineering Team is working to identify the root cause and to implement a solution. As a workaround, users should perform the following steps: First try to reload the page as this has resolved the issue for most customers. If that doesn’t work, please uninstall and reinstall SalesLoft Connect (the SalesLoft Chrome extension). If you continue to experience these errors after trying these steps, submit a support ticket at support.salesloft.com. Please continue to monitor our Status Page for additional updates.
Posted 10 days ago. Sep 13, 2019 - 11:25 EDT
This incident affected: SalesLoft Connect (Chrome Extension).