Delay in processing Salesloft activities
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 04, 2018 - 14:51 EDT
Investigating
We are investigating a delay in the processing of certain activities - syncing to SFDC, email sending, and global searches. We'll provide an update as soon as possible.
Posted about 1 year ago. Apr 04, 2018 - 12:26 EDT