Call Logging Failure
Incident Report for Salesloft
Resolved
This issue is now considered resolved. We will continue to monitor our systems to ensure no further disruptions. Thank you!
Posted Aug 23, 2023 - 18:17 EDT
Monitoring
A fix has been implemented for customers experiencing issues logging calls with Dialer. Our team will continue to monitor our systems to ensure no further disruptions. Thank you!
Posted Aug 23, 2023 - 16:23 EDT
Investigating
Our team is currently investigating reports from a subset of customers receiving an error when attempting to log dialer calls. As soon as we have an update we will provide one here. Thank you for your patience.
Posted Aug 23, 2023 - 15:57 EDT
This incident affected: Salesloft Web Application.